Saltar al contenido

Faronics Win Select Requisitos

Faronics WINSelect funciona en ordenadores con;

Windows 2000 SP4
Windows XP SP3
Windows Vista
Windows 7 (32 y 64 bits).

Entre los programas compatibles se encuentran;

Microsoft Office 2000, XP, 2003 y 2007
Internet Explorer 9.0
Mozilla Firefox